2nd Test Results - help please!!!!!!!

help with getting a diagnosis

Moderator: admin

2nd Test Results - help please!!!!!!!

Postby Sophie1999 » Thu Nov 10, 2016 12:17 pm

So ive just got back the results to my second urine test. I ate loads of choline the day before too - 3 eggs, 400g of beans, fish for dinner, cheese and sugary foods which I feel worsen the odour.

My results were as follows -

TMA - 7.6 (normal 2.5 - 10.8)
TMA-n-oxide - 526 (normal 17.0 - 147.0)
TMA/TMA-n-oxide 0.01 (normal 0.05-0.21)

I got this message from the practioner along with my results -
'Your TMAO is high in the sample as you did well with the choline load and eating lots of choline foods and your enzyme did really well to convert all the excess TMA to TMAO. We would not suspect a resolving TMAU as suggested in the bottom comment as the high TMAO is explained by a very good choline load. I hope this is helpful and provides a relief that TMAU is not the cause of your symptoms.'

HOWEVER, at the bottom of the actual results page it says 'NB, The possibility of intermittent odour should be considered as the increased TMA-oxide may reflect a resolving trimethylamine'

?!?!?! do i have it or not?! the practioner im seeing said i should cancel my appointment as he reckons I dont have it. Hes a professional so I accept his opinion but im still not 100% sure I dont have it. Is there any other way of testing to get a more definitive result?

I'm seeing another practioner closer to me whos suggested I do a third test over 24 hours which Im completing today..

Thanks
Sophie1999
 
Posts: 19
Joined: Thu Feb 04, 2016 1:24 pm

Re: 2nd Test Results - help please!!!!!!!

Postby Mermadia » Thu Nov 10, 2016 1:00 pm

I'm not an expert but if you just sent a simple urine test it wouldn't show you were tmau even if you did have it ,read the bit about testing ,your urine would need to be collected for 24 hours after the choline load and transported correctly if it wasn't you should ask for a repeat due to incorrect testing
Mermadia
 
Posts: 15
Joined: Wed Sep 21, 2016 5:14 am

Re: 2nd Test Results - help please!!!!!!!

Postby Sophie1999 » Thu Nov 10, 2016 1:05 pm

I ate the choline throughout the day and then collected the urine the following morning in a special vile with the acid to acidify the sample, as suggested my dr lachmann. The next one I'm doing is over 24 hours, I ate it all yesterday and am now collecting urine throughout the day.
Sophie1999
 
Posts: 19
Joined: Thu Feb 04, 2016 1:24 pm

Re: 2nd Test Results - help please!!!!!!!

Postby PoetFire » Thu Nov 10, 2016 2:24 pm

my reading is :

you produced a big TMA load but your FMO3 enzyme oxidized the load very well/

so I would say its saying you might be prone to TMAU2 aka gut-dysbiosis TMAU.

I have tested 3 times. 1st one I was borderline. 2nd I was TMAU2. 3rd I was similar to yours but 'officially' TMAU2 (whereas your TMA level is below the minimum)

Personally I dont think 'normal' people get TMAU2, and its more likely the 'TMAU2' people have minor FMO3 faults that most of the time can handle the load.

Thats just my opinion.

Officially your FMO3 enzyme handled the TMA load very well and even your TMA level was in the normal range (mine was always high).

btw The SHeffield TMAU machine is broke, so I don't think your next sample will be tested soon or in the near future.
PoetFire
 
Posts: 290
Joined: Fri Jan 15, 2010 10:23 am

Re: 2nd Test Results - help please!!!!!!!

Postby Sophie1999 » Sun Nov 27, 2016 5:27 pm

Hi poetfire thanks for your response.

My first test results came back as this -

TMA 9.4 (ref range between 2.9 - 10.8)
TMA N OXIDE 30.5 (17 - 147.0)
TMA/TMA N OXIDE 0.31 (0.05 - 0.21)...

Suggesting type one, so now Im completely at a loss at to whats going on! Is i type 1 or 2?! My urine is currently being held in clincal storage to preserve it while my practioner looks for an alternative place to send the test, as, as you said, sheffield is no longer doing the testing.

Is there any other way I can get tested which doesnt involve a urine test? Perhaps a DNA test to look at any faults in my enzymes which I could have inherited?

Many thanks!
Sophie1999
 
Posts: 19
Joined: Thu Feb 04, 2016 1:24 pm

Re: 2nd Test Results - help please!!!!!!!

Postby PoetFire » Sun Nov 27, 2016 7:01 pm

it seems that Sheffield are sorting the problem and should be running again by Xmas or a bit later.
See the thread with info in it by admin.

They also do the DNA test there.

yes this one suggests TMAU1, although the TMA load to the enzyme was very low (and the TMA output was in the normal range).
This is what seems to happen quite often (myself included). The results can vary.

My guess is you might have small DNA faults that are currently presumed by experts to be negligible (maybe carry an E158K plus another common variant)
but in reality may sometimes make you dip around the TMAO% ref range 'borderline'.
I think many people are in this situation.

That's if TMAU/FMO3 was to blame as a smell problem for you.

Don't take this as fact. Especially since your 2 results contradict each other.
PoetFire
 
Posts: 290
Joined: Fri Jan 15, 2010 10:23 am


Return to getting diagnosed

Who is online

Users browsing this forum: No registered users and 3 guests